2011年5月29日

[debian-users:55304] [Translate] [SECURITY] [DSA 2244-1] bind9 security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- -------------------------------------------------------------------------
Debian Security Advisory DSA-2244-1 security@xxxxx
http://www.debian.org/security/ Florian Weimer

May 27, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : bind9
Vulnerability : 誤った境界条件の処理incorrect boundary condition
Problem type : リモート
Debian-specific: いいえ
CVE ID : CVE-2011-1910

DNS プロトコル実装 BIND に、DNSSEC 応答に巨大な RRSIG レコードが含ま
れていた場合の処理が正しくないという欠陥が発見されました。この結果ア
サーションが失敗し、ネームサーバプロセスがクラッシュするため、名前解
決が行えなくなります (CVE-2011-1910)。

今回の修正では上記に加えて DLV サービス使用時の符号付き/符号なしゾー
ンの組み合わせの処理を修正しています。以前はこれに該当するゾーンのデ
ータはリゾルバから提供されなくなっていました。

旧安定版 (oldstable) ディストリビューション (lenny) では、この問題は
バージョン 1:9.6.ESV.R4+dfsg-0+lenny2 で修正されています。

安定版 (stable) ディストリビューション (squeeze) では、この問題はバー
ジョン 1:9.7.3.dfsg-1~squeeze2 で修正されています。

テスト版 (wheezy) および不安定版 (unstable) ディストリビューションで
は、この問題は近く修正予定です。

直ぐに bind9 パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年5月29日 11:43
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104202
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。