2011年5月26日

[debian-users:55296] Re: Emacs23 がインストールできない

 こんにちは。島田です。

 ご回答ありがとうございます。

On Thu, 26 May 2011 11:22:27 +0900
Kenshi Muto <kmuto@xxxxx> wrote:

> 依存関係で入れっぱなしだけど実はemacs20に対応していない、ということでは

> ないですかね。
> emacs20パッケージが必要なければこれを削除。xemacs21も使っていなければ
> 削除したほうがよいかと思います。
>
> emacs20、emacs21、emacs23、xemacs21とたくさん入れていたり、さまざまな
> lispパッケージも入れたままお使いのようですが、少し環境を整理したほうが
> よいかと思います。今後とも古いパッケージでつまらないトラブルに見舞われる
> 可能性が高いでしょう。

 とりあえず、emacs20 と emacs21 を remove しました。そうしたら apel が
きちんとインストールできました。
 どうもありがとうございました。


----------------------------------------------------------------------
Mail: shimaden@xxxxx
Home Page: http://www.din.or.jp/~shimaden/
島田博幸
Hiroyuki Shimada
----------------------------------------------------------------------

投稿者 xml-rpc : 2011年5月26日 12:52
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104029
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。