2011年1月31日

[debian-users:54808] [Translate] [SECURITY] [DSA-2156-1] pcscd security update

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- ------------------------------------------------------------------------
Debian Security Advisory DSA-2156-1 security@xxxxx
http://www.debian.org/security/ Steve Kemp

January 31, 2011 http://www.debian.org/security/faq
- ------------------------------------------------------------------------

Package : pcscd
Vulnerability : バッファオーバフロー
Problem type : ローカル
Debian-specific: いいえ
CVE ID : CVE-2010-4531

MWR InfoSecurity 社により、PC/SC 経由でスマートカードをアクセスするミド
ルウェア pcscd にバッファオーバフローがあり、任意のコードの実行に繋がる
ことが発見されました。

安定版 (stable) ディストリビューション (lenny) では、この問題はバージョ
ン 1.4.102-1+lenny4 で修正されています。

テスト版ディストリビューション (squeeze) では、この問題はバージョン
1.5.5-4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージ
ョン 1.5.5-4 で修正されています。

直ぐに pcscd パッケージをアップグレードすることを勧めます。

Debian Security Advisories に関する説明、これらの更新をシステムに適用
する方法、FAQ などは http://www.debian.org/security/ を参照ください。

Mailing list: debian-security-announce@xxxxx

------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2011年1月31日 22:42
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/101692
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。