2009年11月17日

[debian-users:53335] Re: etchからlenny後groupが書き換わる

阿部です。

Hideki Yamane さんは書きました:

>  それは能動的に有効にされているということですよね?
>  手持ちの lenny マシンを見たのですが
>
> $ cat /etc/pam.d/su|grep wheel

> # auth required pam_wheel.so
>
>  だったので、デフォルトでは無効だと思います。何か group を変えるような出来事
>  があるのかどうかまでは、すいませんが私には今のところ分かりません。

そうです、etchの時に有効にしました。ちなみに、アップグレード後も有効なま
まです。
リモートからは無理そうなので、コンソールで直すことにしたいと思います。
やまねさんありがとうございました。

引き続き、lennyにアップグレードしたことで書き換わってしまったのかどうか
の情報をいただければありがたいです。

--
abe <ml@xxxxx>


投稿者 xml-rpc : 2009年11月17日 14:51
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/90472
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。