2009年10月29日

[debian-users:53258] lennyのdvi2ps

塩路@横浜国大と申します。

最近、ようやくetchからlennyにアップグレードしました。
アップグレードの後、dvi2psを使おうとすると、dvi2psは、

dvi2ps: FATAL-- cannot open fontdesc file "bikan-mor2"

というエラーを吐きます。

debian packages で調べてみると、etchのdvi2psには
/usr/share/texmf/dvi2ps/fontsk/bikan-mor2
が含まれているようですが、lennyにはbikan-mor2を
含むパッケージがありません。

どのように対処すればよいのかご教示頂ければ幸いです。

念のために申し添えますが、普段はdvipsを使っているので、
そんなには困っていません。
しかしながら、時々dvi2psを使いたいときがあるので、
dvi2psもちゃんと動いてほしいのです。

塩路直樹


投稿者 xml-rpc : 2009年10月29日 22:39
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/89861
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。