2009年10月21日

[debian-users:53215] Re: バージョンの異なる同一ソフトが2つ同時に存在する不具合の解消方法について

大坪です。お世話になっています。

>
> unstableでよければ4.6-2がありますね。
> これのほうが簡単(debianize済み)という意味ではありかも。
>
> http://packages.debian.org/ja/sid/libwvstreams4.6-base
>


私もそのことは考えて、sidからwvstreamsを#apt-get sourceでダウンロードして、#dpkg -i によりインストールしたのですが、
libwvdbus.so だったかが
含まれていませんでした。
本家からのwvstreams-4.6.1を自分で configure, make, make installすると、ちゃんと含まれています。

なお今のlennyのwvstreamsのバージョンだとlibwvdbus.soが含まれていません。
またそのバージョンと同程度 のものを本家からダウンロードして自分でコンパイルしたものにも
libwvdbus.soが含まれていなかったと覚えています。

これはどういうことだろうかと考えていました。
いつからかのバージンから本家のwvstreamsには、libwvdbus.soが含まれるようになったのに、
debianのほうではまだその処理が行われていないのだろうかとか考えていました。


投稿者 xml-rpc : 2009年10月21日 19:07
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/89595
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。