2009年10月21日

[debian-users:53211] Re: バージョンの異なる同一ソフトが2つ同時に存在する不具合の解消方法について

On Wed, 21 Oct 2009 03:43:16 +0900
mizuhara@xxxxx (水原 文) wrote:

おはようございます、芳賀です。
> wvstreams のドキュメントに「デフォルトの openssl では conftest が通ら
> ないので別途ビルドするように」とあったので、openssl-0.9.8g のソースパッ
> ケージを取得して展開してあります。その他にもいろいろと追加パッケージを

やはり、そこらへんの記載がドキュメントにあったんですね。

> した。汚いことに dbus のビルドツリーの中に作成されたライブラリを探しに
> 行くようなので、ビルドツリーを指定する必要があるようなのです。

これがすごいですね。「荒技」という言葉が私の脳裏をよぎりました。

と、ここまで書いて、私も wvstreams のソースパッケージを取り寄せて、付属の
ドキュメントを参照したのですが、README.TESTS に水原さんが触れられた
OpenSSL に関する記述があるだけで、このパッケージのインストール全般に関する
説明書が見当たりませんでした。"make doxygen" して Docs の中も探しましたが、
無さげです。
# "./configure --help" の内容だけでまかなおうとしているんだろうか...
--
Yasufumi Haga <yasufumi.haga@xxxxx>


投稿者 xml-rpc : 2009年10月21日 10:45
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/89649
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。