2009年10月 8日

[debian-users:53146] Re: lennyのaptitude installで、linux-libc-devが404 NotFoundとなります

From: Satoru Otsubo <trnsnt@xxxxx>
Subject: [debian-users:53142] lennyのaptitude installで、linux-libc-devが404 Not Foundとなります
Date: Wed, 7 Oct 2009 23:01:43 +0900

> # aptitude install g++

> E: http://security.debian.org/pool/updates/main/l/linux-2.6/linux-libc-dev_2.6.26-17lenny1_i386.deb を取得できませんでした: 404 Not Found [IP: 128.101.240.212 80]

http://packages.debian.org/linux-libc-dev
ここをみても、2.6.26-17lenny1というバージョンはないようです。
なので、まず、

aptitude update

をしてみてはいかがでしょうか。
--
喜瀬“冬猫”浩


投稿者 xml-rpc : 2009年10月 8日 00:44
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/89239
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。