2009年9月17日

[debian-users:52998] RubyGems パッケージについて

okkez といいます。

Debian GNU/Linux の sid を使っています。
先日、Ruby1.9.1 が sid に入ったのでインストールしました。

rubygems1.9.1 というパッケージ名で RubyGems の 1.3.5 が入ります。
Ruby1.9.1 をソースコードからコンパイルしてインストールした場合は RubyGems は 1.3.1 が入ります。
# Ruby の trunk からインストールした場合でも RubyGems は 1.3.4 です。


最新のものが入るのはうれしいのですが、これはどういう事情でそうなっているのでしょうか?
単にパッケージメンテナの方針でそうなる / なっている、ということでしょうか?

--
okkez
okkez000@xxxxx


投稿者 xml-rpc : 2009年9月17日 12:12
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/88633
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。