2009年8月16日

[debian-users:52805] Re: 「DSA_1862-1」について

かねこです。UTF-8 は理由無ければ止めて欲しい。他にも全体的にメーラの
設定が不適切なので見直してください。

On 09/08/16 10:20, canon -san wrote:
> 昨日か一昨日くらいにDebianから発表されたセキュリティー勧告(DSA-1862-1)に
>ついてなのですけれども、lenny-proposed-update(カーネル・・・2.6.26-18)環境
>では、このアップデートは全く適用されませんでした。

proposed-update は読んで字の如く proposed なので、セキュリティ対処の
範囲外です。debian のカーネルチームの担当ではあるので対処はされる公
算が高いですけど、時期や対処間隔に関しては保証の限りではありません。
また、性格上急いで反映されるというものでもありません。patch が出て
いるのは 8/13 ですので、既に反映されている可能性も低いでしょう。

したがって、そういうの使いたければ自分で何とかする、です。不安定版
ほどではないですけど、それに近い心構えでなければはまるだけです。

--
--
Seiji Kaneko


投稿者 xml-rpc : 2009年8月16日 20:31
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/87629
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。