2009年7月29日

[debian-users:52729] Re: キーボードの異常

On Tue, 28 Jul 2009 10:24:24 +0900
Masa Takeuti <delphyne@xxxxx> wrote:

> しかし、この xserver-xorg-input-kbd は、現在でも、debian 公式サイトのsidの パッケージリストに載っているものですが、実際にapt-get を試みると、現在、このパーッケジには利用可能なバージョンはありません、というような表示が出て、再インストールすることはできません。
>
> ところで、通常、x上で正常にキーボードを動作させるための、最低限に必要なパッケージは何と何ですか?
> それをどなたかご教示いただけるとありがたいです。

 普通、そこまで意識してることは少ないので、ご自身がどのパッケージを
 差し替えたのかという記録から類推したほうがいいかと思います。

 #ちなみに私の場合は apt-listchanges で記録がわかるようにしています。
  unstableですから。


--
Regards,

Hideki Yamane henrich @ debian.or.jp/iijmio-mail.jp
http://wiki.debian.org/HidekiYamane


投稿者 xml-rpc : 2009年7月29日 00:51
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/87090
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。