2009年7月 9日

[debian-users:52624] Re: ブートローダー

このたびはご回答ありがとうございました。

え〜とAlt+F4でコンソールを見るとって書かれていますが
installguiの方ではAlt+F4でコンソールはでないんですか?
installの方だったらAlt+F4でコンソールが出るのでしょうか?

パーティショニング画面では
/dev/i20/hda -36.3GB I"O controller

とでてHDはちゃんと認識されていました
実際は18.2GBが3台でRAID5といったところです

CPUはXeon1.8Ghzを2個つけています
ハイパースレッディングで2コアx2(計4)といったかんじなんですが
このCPUにブートローダーが対応してなかったりしますか?


よろしくお願いいたします

----- Original Message -----
From: "Kenshi Muto" <kmuto@xxxxx>
To: <debian-users@xxxxx>
Sent: Tuesday, July 07, 2009 10:52 AM
Subject: [debian-users:52618] Re: ブートローダー


> 武藤@Debianぷろじぇくとです。
>
> At Tue, 7 Jul 2009 00:44:02 +0900,
> タッキー wrote:
>> Fujitsu PRIMERGY P250
>> http://primeserver.fujitsu.com/primergy/catalog/close/pr200210/p250/
>> を使っているのですがDebian5.0.2 CDイメージでインストールしようとしたら
>> ブートローダー二つとも(GRUB,LILO)インストールが必ず失敗してしまいます
>> どうすればいいでしょうか?
>
> SCSIアレイで、/dev/rd/*みたいなのが見えていて、インストーラでパーティ
> ショニングなどはできるけれども、GRUBのインストールのところで赤いエラー
> になってしまい、Alt+F4でコンソールを見るとexit 1エラーが出ている、
> といった状況でしょうか。
>
> RedHatベースのセットもあるようだから何か起動の方法はあるんでしょう
> けれども、PRIMERGY GRUB あたりで探してもいまいち良い情報がないですね。
> expertモードで進めて、grub-pc (GRUB2)を使うようにしてもやはりだめ
> でしょうか。
>
> rescueで起動してルートパーティション/ブートパーティションをマウントして、
> その中でいろいろ試行錯誤してみるという手段もなにやらあるようです。
> --
> 武藤 健志@ kmuto @ kmuto.jp
> Debian/JPプロジェクト (kmuto@xxxxx, kmuto@xxxxx)
> 株式会社トップスタジオ (kmuto@xxxxx)
> URI: http://kmuto.jp/ (Debianな話題など)

投稿者 xml-rpc : 2009年7月 9日 04:59
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/86546
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。