2009年6月27日

[debian-users:52595] Lenny を floppyでインストールするには

長部と申します。

以前、

[debian-users:47374] Etch のフロッピインストール
の可能性(Re: Etch のインストール方法)

で始まるスレッドで、Fedora Core Floppy Installer

http://www.thisiscool.com/fcfloppy.htm)
にあるフロッピイメージを改造して、フロッピディスクで
Etchをインストールする記事を書きました。

記憶が確かではないのですが、Lennyが開発段階であった
初期のころ、同じ方法でフロッピディスクを作成して、
Lennyをインストールすることができました。
しかし、ある時を境に、それが出来なくなりました。
現在の安定版Lennyについて、フロッピディスクを作成
して、VMware Server仮想マシンでインストーラを
起動すると、リブートがかかってしまいます。

Ubuntuの最近のバージョン(8.04か8.10)でも同じく
ダメです。

使っているインストール方法は、freedosで起動して、
ramdiskを作成し、そこに分割フロッピイメージを元に戻す
方法です。
initrdの仕様がある時期に変わったりしたのでしょうか。

なお、やった作業は
http://lists.debian.or.jp/debian-users/200610/msg00014.html
に書いたことをLennyに置き換えただけです。

--------------------------------------
Power up the Internet with Yahoo! Toolbar.
http://pr.mail.yahoo.co.jp/toolbar/


投稿者 xml-rpc : 2009年6月27日 15:21
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/86208
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。