2009年6月 9日

[debian-users:52558] Re: live-magic(proposed-update版)_依存関係エラー

武藤@Debianぷろじぇくとです。

At Tue, 9 Jun 2009 16:56:59 +0900,
canon wrote:
> 今日、proposed-updatesの更新があったのですが、その際、未解決の依存関係で
> 「live-magic」がアップデートできなくなりました。

live-magic 1.5+lenny1が入ったのは5月28日のことだと思います。


> Debianはのバージョンは5.0.1、安定版を使用しています。リポジトリは、オ
> フィシャルで登録できるリポジトリ(proposed-updatesも含む)全てと、サード
> パーティでは、バックポート、DebianMultimediaを追加しています。

> どうすればlive-magicをインストール・アップデートすることができますでしょ
> うか。

proposed-updatesを外して、Lennyリリース版のものを使えばよいでしょう。

> また、バグ登録は日本語ではできませんか?(英文を打つのは苦手です……。英語
> はあらかた読めるのですが……)

security.debian.org経由で入るproposed-updatesについてはテストがある程度
できていますが、Debian開発者が直接入れたものについては、リリースクオリティ
に達しているかどうか未テストの状態です。

proposed-updatesを使うということは、リリースノートに
----------------------------
パッケージへのアップデートを、 point release に加わる前にテストするのを手伝って
くださる方は、 proposed-updates セクションを sources.list に加えることでご協力
いただけます:
----------------------------
とあるように、「テストを手伝う(バグを恐れず、自力で問題を解決でき、BTSに
報告できる)」意思のある方ということになります。mejikoさんはどうですか。

なお、本件については、パッケージ担当者の単純なミス(不安定版環境でビルドした)
と思われるので、#532421にて報告しておきました。
--
武藤 健志@ kmuto @ kmuto.jp
Debian/JPプロジェクト (kmuto@xxxxx, kmuto@xxxxx)
株式会社トップスタジオ (kmuto@xxxxx)
URI: http://kmuto.jp/ (Debianな話題など)


投稿者 xml-rpc : 2009年6月 9日 18:48
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/85731
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。