2009年6月 6日

[debian-users:52543] Re: 「更新情報が古くなっています」との警告が出る

渡辺です。

2009-06-06 (土) の 22:11 +0900 に canon さんは書きました:

> aptitudeでは「full-upgrade」に相当しますね。(manページを見たら分かりま
> した)

この部分意味が良く分からないのです。


>
> 使い方によっては、なにかまずいことでも起きそうですかね?
>

この部分も良く分からないのです。すみません。(冷や汗)


aptitude upgradeしたときに出る、
”W: The "upgrade" command is deprecated; use "safe-upgrade" instead.”
という警告は"safe-upgrade"として処理しますよ、
と言っているのだと思いこんでいましたがそうではないんでしょうか?
つまりコマンドエイリアスとして扱ってくれているのだとばかり思っていまし
た。

# cannonさんはWindows使いなのですね。
# Windowsでソフトをインストールするとき何も考えずに、
# ほとんどデフォルトのボタンをクリックしていきますよね。
# あーゆー、わるーい習慣がついてしまっているようで、、、、^^;
# つまり イエス オア ノー  と聞いてきたときは少し注意、
# フルタイプで"yes"と入力しなければならないときはさらに慎重に、
# あるいはさらに”アー ユー シュアー”と聞いてきたときは更に更に慎重に
# しますが、
# それ以外はあまり神経質にならない欠点、以後気をつけます ^^;

--
_/_/_/
渡辺

投稿者 xml-rpc : 2009年6月 6日 23:43
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/85684
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。