2009年6月 4日

[debian-users:52534] 「更新情報が古くなっています」との警告が出る

こんにちは、mejikoです。以前の年賀状の件やデータベース更新の件ではお世話
になりました。

バージョンはDebianのlenny(5.0.1)で、リポジトリは「DebianMultimedia」と
バックポート、そしてオフィシャルのリポジトリを全て有効にしている状態で
す。今現在では最新の状態です。

六月入ってからでしょうか、午後三〜四時すぎくらいになると「更新情報が古く

なっています」と警告が出るようになりました。Gnomeデスクトップ右上のタス
クに、警告マークもでるようにもなりました。

このエラーは前にも一度発生しましたが、この時はアップデートすれば解消しま
した。それ以来、まったくこのエラーには遭遇してません。

また警告は頻繁におこったりはしませんが、昨日は二度、今日は三度ほどでまし
た。

警告の全文は以下の通りです。

「更新情報が古くなっています。ネットワーク接続に問題があるかもしれませ
ん。このアイコンをクリックして「再チェック」ボタンを押してください」

その都度アップデートマネージャーを起動して情報の更新をすると、その警告は
消えます。


ルートキット等に感染しているかどうか確かめるため、毎日のように
「chkrootkit」「rkhunter」「integrit」を行っていますが、「chkrootkit」も
「rkhunter」も異常を示すものは出ていませんでしたし、integritも、重要箇所
を改竄を示すようなログは出ていません。(アップデートされたライブラリ・ソ
フトがほとんど)


最近は「BADSIG」エラーの回数は減りつつありますし「接続がリセットされた」
云々とやらのエラーも出ておらず、手動でのアップデートは順調です。

時計のずれもありませんでした。

また、aptのsources.listは以下のようになっています。
OSの安定性の理由から、別のバージョンからパッケージを借りたりしてません
し、バックポートのソフトウェアにアップグレードもしていません。

#
# deb cdrom:[Debian GNU/Linux 5.0.0 _Lenny_ - Official i386 DVD Binary-1
20090214-16:54]/ lenny contrib main

# deb cdrom:[Debian GNU/Linux 5.0.0 _Lenny_ - Official i386 DVD Binary-1
20090214-16:54]/ lenny contrib main

deb http://ftp.jp.debian.org/debian/ lenny main contrib non-free
deb-src http://ftp.jp.debian.org/debian/ lenny main contrib non-free
#Added by software-properties


deb http://volatile.debian.org/debian-volatile lenny/volatile main
contrib non-free
deb-src http://volatile.debian.org/debian-volatile lenny/volatile main
contrib non-free
deb http://www.debian-multimedia.org lenny main
deb-src http://www.debian-multimedia.org lenny main
deb http://www.backports.org/debian lenny-backports main contrib
non-free
deb-src http://www.backports.org/debian lenny-backports main contrib
non-free
# deb http://www.jp.backports.org/ lenny-backports main contrib non-free
deb http://ftp.jp.debian.org/debian/ lenny-proposed-updates contrib
non-free main
deb-src http://ftp.jp.debian.org/debian/ lenny-proposed-updates contrib
non-free main
deb http://security.debian.org/ lenny/updates contrib non-free main
deb-src http://security.debian.org/ lenny/updates contrib non-free main
# deb-src http://www.jp.backports.org/ lenny-backports main contrib

どうすればこのエラーを解消することができますでしょうか。また、そのエラー
そのものは何なのか、そして原因はどのようなものなのでしょうか。

できればどこのアプリからのエラーなのかお分かりであれば幸いです。

以上、よろしくお願いします。

投稿者 xml-rpc : 2009年6月 4日 18:13
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/85590
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。