2008年7月21日

[debian-users:50768] Re: aptitudeがインストールできない

From: "T.Kikuchi" <kikuchic@xxxxx>
Subject: [debian-users:50767] Re: aptitudeがインストールできない
Date: Mon, 21 Jul 2008 17:49:54 +0900
> deb http://security.debian.org/ sarge/updates main contrib

> そこで、deb http://ftp.riken.jp/Linux/debian/debian/ sarge/updates main
> contrib non-free
> としてみたら、aptitude が0.2.15.9-2になりました。


リリースノートの4.5.2をクリアした、ということですね。
http://www.debian.org/releases/sarge/i386/release-notes/ch-upgrading#s-upgrading_aptitude

> 只、今の段階でも、apacheなどがkept back されているので、apacheなど、このまま
> で良いのか、どうやったらアップできるのか、恐れ入りますが、ご教示頂ければと存
> じます。

リリースノートの続きをやってみてはいかがでしょう。

kept backされる場合、たいていは依存関係の問題でしょう。ですが、
dist-upgradeすると、パッケージを削除してでも整合性を取ろうと
しますので、あまりkept backされないような気がします。

まあ、出てきたメッセージを提示していただかないことには、神降臨を
待つばかりになってしまいます。
--
喜瀬“冬猫”浩


投稿者 xml-rpc : 2008年7月21日 23:38
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/75517
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。