2008年7月 4日

[debian-users:50722] [Translate] [SECURITY] [DSA 1601-1] New wordpress packages fix severalvulnerabilities

かねこです。
URL 等は Debian-security-announce メーリングリストの元記事を確認
ください。

------>8------------>8------------>8------------>8------------>8-
- ------------------------------------------------------------------------
Debian Security Advisory DSA-1601-1 security@xxxxx
http://www.debian.org/security/ Thijs Kinkhorst

July 04, 2008 http://www.debian.org/security/faq
- ------------------------------------------------------------------------

Package : wordpress
Vulnerability : 複数
Problem type : リモート
Debian-specific: いいえ
CVE Id(s) : CVE-2007-1599 CVE-2008-0664
Debian Bug : 437085 464170

ウェブログマネージャ wordpress に、リモートから攻撃可能な複数の問題が発見
されました。The Common Vulnerabilities and Exposures project は以下の問題
を認識しています。

CVE-2007-1599

WordPress がリモートの攻撃者による、認証済みのユーザの他のサイトへの
リダイレクトを許すため、機密情報を盗まれる可能性があります。

CVE-2008-0664

認証が有効な場合、XML-RPC の実装の欠陥により、リモートの攻撃者が他の
ブログユーザのポストを編集可能です。

安定版 (stable) ディストリビューション (etch) では、これらの問題はバージ
ョン 2.0.10-1etch3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、これらの問題はバー
ジョン 2.3.3-1 で修正されています。

直ぐに wordpress パッケージをアップグレードすることを勧めます。


アップグレード手順
------------------

wget url
でファイルを取得できます。
dpkg -i file.deb
で参照されたファイルをインストールできます。

apt-get パッケージマネージャを用いている場合には、本メールのフッタ記載の
行を sources.list に加えて、

apt-get update
を実行して内部データベースを更新し、
apt-get upgrade
によって修正されたパッケージをインストールしてください。

本メールのフッタ記載の設定を自ホストの設定に加えることにより、自動更新を
行うこともできます。


Debian GNU/Linux 4.0 alias etch
- -------------------------------

ソースアーカイブ:

http://security.debian.org/pool/updates/main/w/wordpress/wordpress_2.0.10.orig.tar.gz
Size/MD5 checksum: 520314 e9d5373b3c6413791f864d56b473dd54
http://security.debian.org/pool/updates/main/w/wordpress/wordpress_2.0.10-1etch3.dsc
Size/MD5 checksum: 891 d925a63731976b72ad35e4c1805623bf

http://security.debian.org/pool/updates/main/w/wordpress/wordpress_2.0.10-1etch3.diff.gz
Size/MD5 checksum: 46073 486916bd4fc6463181eaba84fdc2db31

アーキテクチャに依存しないパッケージ:


http://security.debian.org/pool/updates/main/w/wordpress/wordpress_2.0.10-1etch3_all.deb
Size/MD5 checksum: 527158 280ba949f5c38079d2209a468697fb00


これらのファイルは次の版の安定版リリース時そちらに移されます。


- ---------------------------------------------------------------------------------
For apt-get: deb http://security.debian.org/ stable/updates main
For dpkg-ftp: ftp://security.debian.org/debian-security dists/stable/updates/main
Mailing list: debian-security-announce@xxxxx
Package info: `apt-cache show <pkg>' and http://packages.debian.org/<;pkg>
------>8------------>8------------>8------------>8------------>8-
--
Seiji Kaneko skaneko@xxxxx
---------------------------------------------------------

投稿者 xml-rpc : 2008年7月 4日 23:18
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/74963
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。