2006年7月23日

[debian-users:46932] Re: BTSへの報告の必要性の有無

Kasahara reports that as a workaround, '-depth 16' will work.

At Sun, 23 Jul 2006 09:53:38 +0900,
Mitsuo KASAHARA wrote:
>
> 笠原と申します。

>
> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=378629
>
> で報告されているBUGなんですが、この報告だと
> VNCが全滅と読める
> 「this bug makes VNC and SUNRAY systems completly unuseable」
> のですが、vncserver の起動オプションを
> -depth 32
> を止めて
> -depth 16
> にしたらとりあえず、正常に表示されるようになりました。
> #少なくとも私の環境は動くようになりました。
>
> 英語が凄く苦手なので、この情報をなんとかして英語にして
> BTSに報告した方がよいのか、この程度の情報は放置でよいのか
> 分からずメールさせてもらったのですが、ご助言いただければ
> 幸いです。
>
>
> --
> 笠原光朗 (Mitsuo KASAHARA)
> gaunt@xxxxx
>
>


regards,
junichi
--
dancer@{debian.org,netfort.gr.jp} Debian Project

投稿者 xml-rpc : 2006年7月23日 13:33
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/42553
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。