2006年7月20日

[debian-users:46916] Re: rpm からのファイル抽出 (Re: ビデオカードの認識について)

III浦といいます。

いつも参考にしてます。

機種は違いますが似たような問題で、わたしもはまり込みました。
vesaでも1280x1024で動いたような気がします。
SATAのドライバの絡みもあり、
www.kernel.org から取得したソースを使い、

i810 と VESAのドライバーはカーネルに
組み込んでいます。

飛田さんとアプローチが違いますが、
動く筈なのでがんばってみてください。

以下XF86Config-4の参考になれば...

Section "Device"
Identifier "Generic Video Card"
# Driver "vesa"
Driver "i810"
Option "UseFBDev" "true"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
HorizSync 30-68
VertRefresh 50-85
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Generic Video Card"
Monitor "Generic Monitor"
DefaultDepth 24
...略...
SubSection "Display"
Depth 24
# Modes "800x600" "640x480"
Modes "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection


> つじた です。
>
> 別メールで書いた
>
>
>> 800*600 の解像度しか出てませんが、とりあえず vesa で動いてますよ。
>>
>
> ですが、1024 * 768 でも動きました。
> 徹底CDから install したので、tettei-xconfig を使ったときにできた
> Modeline設定が不適切だったようです。
> そのあたりを全部削除したら、なんなく 1024 * 768 で動きましたね。
>
> せっかくなので i810 のほうも試してみました。
> 飛田さんの手順どおりファイルを展開して、/usr/X11R6/lib/modules/drivers
> にコピーし、XF86config-4 の Driver を "i810" に書き換えたんですけど、
> (EE) No Devices Detected.
> で、動きませんでした。
>
> これって、ただコピーしただけじゃ駄目なんでしたっけ?
>
> ---------------------------------------------
> "くぅん"
> 〒080-0013 北海道帯広市西3条南26丁目4番地
> Tel:0155-66-9981 / Tel&Fax: 0155-21-2567
> 有限会社 ワン・エックス
> 辻田 茂生 tsujita@xxxxx
> ---------------------------------------------
>
>

投稿者 xml-rpc : 2006年7月20日 17:29
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/39741
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。