2005年4月 7日

[debian-users:43416] Re: E:Brokenpackages

武藤@Debianぷろじぇくとです。

At Thu, 7 Apr 2005 07:10:06 +0900,
Hironori Yamane wrote:
> いつもお世話になっております。
> apache、mysqlをapt-get install でいれたのですが、php4を入れた時、
> aptget install php4-mysql で下記のエラーがでます。(php4 php4-cgiはOK)
> The folloing package have not depencies
> php4-mysql : Depends:
> libmysqlclient12 butit is not going to be installed

> E:Brokenpackages
> これって、Packageが壊れているって事でしょうか?

Stable? Testing? Unstable?

libmysqlclient12ということはTesting以上だと思うのですが。
ちなみにどれでやっても手元ではphp4-mysqlはちゃんと依存関係は解決される
ようです。
--
武藤 健志@ kmuto @ kmuto.jp
Debian/JPプロジェクト (kmuto@xxxxx, kmuto@xxxxx)
株式会社トップスタジオ (kmuto@xxxxx)
URI: http://kmuto.jp/ (Debianな話題など)

投稿者 xml-rpc : 2005年4月 7日 08:36
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/16516
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。