2005年4月 7日

[debian-users:43415] E:Brokenpackages

いつもお世話になっております。
apache、mysqlをapt-get install でいれたのですが、php4を入れた時、
aptget install php4-mysql で下記のエラーがでます。(php4 php4-cgiはOK)
The folloing package have not depencies
php4-mysql : Depends:
libmysqlclient12 butit is not going to be installed
E:Brokenpackages
これって、Packageが壊れているって事でしょうか?
よろしくご指導の程、お願いします。

投稿者 xml-rpc : 2005年4月 7日 07:10
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/16515
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。