2005年4月 6日

[debian-users:43412] Re: can not uim/anthy

遅い時間に早いリプライありがとうございます。
他人にはドキュメントを読め!と言うくせに自分でサボってました。

# apt-get update; apt-get install uim-anthy

のあと、むかし通りに入力できるようになりました。

助かりました。

木村@九工大


At Wed, 6 Apr 2005 23:50:46 +0900,
SATOH Fumiyasu <fumiya@xxxxx> wrote:
>
> At Wed, 6 Apr 2005 23:30:58 +0900,
> Hiroshi Kimura wrote:
> > uim/anthy の組合わせの日本語入力が、apt-get update; apt-get upgrade を
> > しているうちにできなくなりました。解決方法があれば、ご教授下さい。
>
> uim-anthy をインストールしましょう。
>
> /usr/share/doc/uim-common/changelog.Debian.gz より抜粋:
>
> uim (1:0.4.6beta2-1) unstable; urgency=high
>
> * New upstream release
> * From 0.4.6, uim supports plugin system and split Inputmethods(mainly for
> Japanese IMs) into plugins which is needed to link shared library. If
> you use following IMs, you have to install plugin packages.
> .
> Anthy: uim-anthy
> Canna: uim-canna
> SKK: uim-skk
> PRIME: uim-prime
> m17nlibs: uim-m17nlib

投稿者 xml-rpc : 2005年4月 6日 23:58
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/16512
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。