2005年4月 6日

[debian-users:43411] Re: can not uim/anthy

At Wed, 6 Apr 2005 23:30:58 +0900,
Hiroshi Kimura wrote:
> uim/anthy の組合わせの日本語入力が、apt-get update; apt-get upgrade を
> しているうちにできなくなりました。解決方法があれば、ご教授下さい。

> $ dpkg -l uim\* anthy
> ii uim 0.4.6final1-2 Simple, secure, and flexible input method co
> ii uim-common 0.4.6final1-2 Common files for uim
> ii uim-fep 0.4.6final1-2 uim Front End Processor
> ii uim-gtk2.0 0.4.6final1-2 GTK+2.x immodule for uim

> un uim-helper-ser <なし> (説明(description)がありません)
> ii uim-utils 0.4.6final1-2 Utilities for uim
> ii uim-xim 0.4.6final1-2 A bridge between uim and XIM
> ii anthy 6300d-1 A Japanese input method (backend, dictionary

uim-anthy をインストールしましょう。

/usr/share/doc/uim-common/changelog.Debian.gz より抜粋:

uim (1:0.4.6beta2-1) unstable; urgency=high

* New upstream release
* From 0.4.6, uim supports plugin system and split Inputmethods(mainly for
Japanese IMs) into plugins which is needed to link shared library. If
you use following IMs, you have to install plugin packages.
.
Anthy: uim-anthy
Canna: uim-canna
SKK: uim-skk
PRIME: uim-prime
m17nlibs: uim-m17nlib

--
-- Name: SATOH Fumiyasu -- Home: http://www.sfo.jp (in Japanese only)
-- Mail: fumiya at net-thrust.com, samba.gr.jp, namazu.org or ...

投稿者 xml-rpc : 2005年4月 6日 23:50
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/16511
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。