2005年1月22日

[debian-users:42604] Re: hpijs(1.7.1-2)とhplip(0.8.4-4)でHP DeskJet6840の設定ができない?


斉藤%全然設定とかしてません だったりします。

パッケイジでインストールしてるなら、そもそも hpijs ってバージョン 2 以
下はインストールされないと思います...。
hplip で

Conflicts: hpoj, hpijs (<< 2), foomatic-db-hpijs (<< 1.5-20050114-1),
foomatic-filters-ppds (<< 20050114-1)

とかって依存関係で受けつけない形になってるはずなので。

# それに woody の hpijs って 1.0.4-1 とかなので 1.7.1 とかは sarge で
# すね。
# なので、たぶん正常にインストールできてないかと。

At Sat, 22 Jan 2005 09:59:38 +0900,
Hikaru Inaba wrote:
> sidからwoodyへおりてきて使用しようと思っているのも少し無理があるかも
> しれませんね?

少しというか、かなり無理があるかもしれません。

cupsys/foomatic-filters/foomatic-filters-ppds とかも引っ張られてるはず
だから、全体に影響でてると思います。

# も、今の時期、woody で backport したり無理して使うよりも sarge/sid
# にして使うほうがヨイです。

>  参考にしたHPのURLが間違っていました。以下に正しいものを示します。
> http://hpinkjet.sourceforge.net/install.php

1.root になって /etc/init.d/hplip start とした場合にエラーは出てませ
んか?
2./usr/bin/hplip_probe を実行してプリンタが見つかりましたか?
3.その後 /etc/init.d/cupsys reload もしくは /etc/init.d/cupsys restart
を実行しましたか?
4.その後 CUPS で設定していますか?

# パッケイジでちゃんとインストールされているなら
# /usr/share/doc/hplip/README.Debian 参照。

> 上記、HPの指示どうり
> python-dev(>=2.3),libsnmp5-dev,libcupsys2-dev,python-qt3,lsbをinstall
> した後にhpijsとhplipをinstallしました。

ソースからインストールするならこれは必要でしょうが、sid のパッケイジを
すでにインストールしているのであれば、これらは必要ないでしょう。

--
斉藤直彦 < http://www.trashbox.jp/~saito/>; < http://deb.dip.jp/~nao/d/>;
<hu3n-situ@xxxxx><n_saito@xxxxx><n_saito@xxxxx>
<deb http://everybody.good-day.net/~nsaito 謎>
<deb http://www.yaromai.net/~nsaito 謎>


投稿者 xml-rpc : 2005年1月22日 11:24
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/15761
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。