2004年11月17日

[debian-users:41982] Re: apache2+php4でlibphp4.soが読み込めない

At Wed, 17 Nov 2004 00:00:06 +0900,
Yoshiiro Tsumori wrote:
> > 確かに、php4はapache1.3のを使っています。これがだめなのでしょうか。しかし、
>
> えっ、apache1.3のphp4って、どれですか?

libapache-mod-php4

> 私も同じ環境(apache2.php4)で使っていますが、httpd.confなど未修
> 整でphp4が使えていますよ(というか、すっかり忘れていました)。ロー

> ドモジュールの変更は、必要ないんじゃないですか?

php4 は meta package で、
Depends: libapache-mod-php4 (>= 4:4.3.9-1) | libapache2-mod-php4 (>= 4:4.3.9-1)
になってます。

> > 使えません。libapache2-mod-php4 を使いましょう。
>
> これは私、入れていないようです。所でapache2なのに、以下のモジュー
> ルが入っていないようですね。

入っているようですよ。

> ちなみに私の環境は以下の通りです。
>
> $ dpkg -l | grep php4

$ COLUMNS=200 dpkg -l |grep php4

としてみましょう。

> $ dpkg -l | grep apache
***snip***
> ii libapache2-mod 4.3.9-1 server-side, HTML-embedded scripting languag
これが libapache2-mod-php4 かと。

--
-- Name: SATOH Fumiyasu -- Home: http://www.sfo.jp (in Japanese only)
-- Mail: fumiya at net-thrust.com, samba.gr.jp, namazu.org or ...


投稿者 xml-rpc : 2004年11月17日 00:35
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27879
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。