2004年11月17日

[debian-users:41979] Re: apache2+php4でlibphp4.soが読み込めない

> 確かに、php4はapache1.3のを使っています。これがだめなのでしょうか。しかし、

えっ、apache1.3のphp4って、どれですか?

私も同じ環境(apache2.php4)で使っていますが、httpd.confなど未修
整でphp4が使えていますよ(というか、すっかり忘れていました)。ロー
ドモジュールの変更は、必要ないんじゃないですか?

> 使えません。libapache2-mod-php4 を使いましょう。

これは私、入れていないようです。所でapache2なのに、以下のモジュー
ルが入っていないようですね。

> ii apache2-common 2.0.52-1 Next generation, scalable, extendable web se

ちなみに私の環境は以下の通りです。

$ dpkg -l | grep php4
ii php4 4.3.9-1 server-side, HTML-embedded scripting languag
ii php4-cli 4.3.9-1 command-line interpreter for the php4 script
ii php4-common 4.3.9-1 Common files for packages built from the php
ii php4-gd 4.3.9-1 GD module for php4
ii php4-pear 4.3.9-1 PEAR - PHP Extension and Application Reposit
ii php4-pgsql 4.3.8-2 PostgreSQL module for php4
$ dpkg -l | grep apache
ii apache2 2.0.52-1 Next generation, scalable, extendable web se
ii apache2-common 2.0.52-1 Next generation, scalable, extendable web se
ii apache2-doc 2.0.52-1 Documentation for apache2
ii apache2-mpm-pr 2.0.52-1 Traditional model for Apache2
ii libapache2-mod 1.99.14-4 Integration of perl with the Apache2 web ser
ii libapache2-mod 4.3.9-1 server-side, HTML-embedded scripting languag
ii libapache2-mod 3.1.3-2.2 An Apache module that embeds Python within t
ii libapache2-mod 3.1.3-2.2 An Apache 2 module that embeds Python 2.3 wi

津守 美弘
http://www27.cds.ne.jp/~zeos/

投稿者 xml-rpc : 2004年11月17日 00:00
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27875
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。