2004年11月16日

[debian-users:41978] Re: apache2+php4でlibphp4.soが読み込めない

At Tue, 16 Nov 2004 23:29:24 +0900,
Shigeru_Kato wrote:
>
> apache2をインストール後,php4をインストール。どちらも、apt-getによる方法で
> す。

> と記入し、apacheをrestartしたところ、
>
> Cannot load /usr/lib/apache/1.3/libphp4.so into server:
> /usr/lib/apache/1.3/libphp4.so: undefined symbol: ap_block_alarms


API に互換性がないので、Apache 1.x のモジュールは Apache 2 では
使えません。libapache2-mod-php4 を使いましょう。

--
-- Name: SATOH Fumiyasu -- Home: http://www.sfo.jp (in Japanese only)
-- Mail: fumiya at net-thrust.com, samba.gr.jp, namazu.org or ...


投稿者 xml-rpc : 2004年11月16日 23:40
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27873
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。