2004年11月 6日

[debian-users:41903] Re: カーネル再構築でエラーになります

黒岩です

>  ・bcm5700-source_7.3.5-3_all.deb
> http://packages.debian.org/unstable/net/bcm5700-source.ja.html

http://packages.debian.org/unstable/net/にbcm4400というドライバーがあり
ました。kernel2.4.22以降で動くとあります。私のノーパソでもこれをインストー
ルすればNICを認めてくれそうです。そのうち挑戦してみます。

> これで、カーネルを再構築、bcm5700を組込、grubのmenu.lstを編集し

> て無事カーネル2.4.19で起動し、NICが使用できるようになりました。

よかったですね。なお今年の6月現在ではkernel2.4.26がapt-getで入る最新の
ものでした(ということはstableに近いと言うことだと思います)。今は2.4.27
かもしれませんが、いずれにしても2.4.24以上にはアップした方がいいです。

ではでは。


投稿者 xml-rpc : 2004年11月 6日 12:52
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27603
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。