2004年11月 5日

[debian-users:41889] Re: カーネル再構築でエラーになります

黒岩です。

>ちなみに私の環境でも(意識して入れたわけではありませんが)ash,cramfsprogs,
>initrd-tools,modutilsがインストールされていました。

Debian基本基本インストール直後のこれらは古いので2.4.24では動きません。新
たにインストールし直す必要があります。試みにkernel-imageをコピーしてイン
ストールしてみて下さい。依存関係で必要なパッケージ名が表示されます。

そこでパッケージを探してインストールしようとするとさらに必要なパッケージ

が表示されます。何回か繰り返してやっとインストール完了となるのです。結構
時間を食いますよ。

NICを認識しないときは基本インストールで認識されるNICを購入してカー
ネルをアップしてから元々の付属のNICに戻すのがベストです。私もそうした
のですが、認識されるNICを指したままだとエラー表示が絶えず出るので先に
進めず仕方無しに書き込んだ方法を使ったのです。相当やっかいでしたよ。

なおkernel2.4.24で組み込めるドライバーは b44 です。これはbcm440Xのための
ものですので、お望みのbcm5700が動かせるかどうか不明です。2.4.26以降にし
た方がいいかもしれません。

ではまた。

投稿者 xml-rpc : 2004年11月 5日 20:04
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27579
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。