2004年11月 5日

[debian-users:41884] Re: カーネル再構築でエラーになります

下野です。

黒岩さん、早々にレスありがとうございます。

Yoshio Kuroiwa <yoshi-39s10.kurumi@xxxxx> wrote:

> 黒岩です。
>
> >>  ash_0.3.8-37_i386.deb
> >>  cramfsprogs_1.1-3_i386.deb

> >>  initrd-tools_0.1.32woody.5_all.deb
> >>  modutils_2.4.26-0.bac kports.org.1_i386.deb
> >>  kernel-image-2.4.24-2-386_2.4.24-2woody.1_i386.deb
>
> >喜瀬“冬猫”浩さんに教えて頂いた/usr/share/doc/kernel-package/README.gz
> >を読むと上記のパッケージは必要なパッケージにあげられていないのですが、必要
> >なのでしょうか?(kernel-imageは別として)
>
> 必須です。なければ依存関係でインストールを拒否されます。depkg -i でイン
> ストールすることの利点はこの点にあります。Debian 初心者でも間違いなくイ
> ンストール出来ます。なお、kernel 2.4.24 にアップグレードするには上記が必
> 要かつ十分です。

ちなみに私の環境でも(意識して入れたわけではありませんが)ash,cramfsprogs,
initrd-tools,modutilsがインストールされていました。

投稿者 xml-rpc : 2004年11月 5日 19:25
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/27571
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。