2011年5月30日

[Apache-Users 7897] Re:apache のインストール

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **


----- Original Message -----
From: "菊地時夫" <tokio.kikuchi@xxxxx>
To: <apache-users@xxxxx>
Sent: Monday, May 30, 2011 2:43 PM

Subject: [Apache-Users 7896] Re: apache のインストール


> ** Apache ユーザーズメーリングリスト **
> ** 注意:このメールへの返信は Apache-Users へ行きます **
>
> 菊地です
>
>> そんなわけで、必要なファイルがないということは、ありません。
>> (もちろん、確認しましたが)
>
> どう、確認しました?

現在使ってるローカルサーバをそっくりコピーしたものですから
必要なファイルがないということは、ないと思います。

前便にも書きましたが

プロバイダにアップする、CGIのホームページを、アップ前にローカルで
検証するためのサーバを、Vista でやっているのですが、不具合が出たので、
新たに別なマシン(Vista)にローカルサーバをセットしようとしています。
不具合というのは、最近発生したもので、ファル名を変更しようとすると、
固まってしまうというものです。ログオフすれば、ローカルサーバとして動きますが、

コンテンツを変更するのに、えらい手間がかかってしまいます。

>
>>> そのエラーログに出力されているディレクトリおよびファイルは確認されまし
>>> たか?
>
>> [Sun May 29 16:00:02 2011] [error] [client 127.0.0.1]
>> (OS 3)指定されたパスが見つかりません。 :
>> couldn't create child process: 720003: index_make.cgi, referer:
>> http://localhost/
>
> ということですが、index_make.cgi の中にパス指定があるんじゃないですか?
>
>>> またCGIは正常に動作するのを単体で確認されていますか?
>
> これは、確認しましたか?
>
>> どちらも C:¥apache にインストールして、conf ファイルも同じものを使っ
>> ています。
>
> プロバイダと同じってこと?プロバイダの OS は?

3つの異なるプロバイダと、契約してましたが、ローカル環境の wwwroot の下で動作すれば
どのプロバイダでも動作するので、プロバイダのOS や 環境などは意識したことがありません。
3つのプロバイダのひとつが、今月で、サービスを停止したので、停止したプロバイダの
コンテンツをそのまま別なプロバイダにアップして問題なく動いています。

>

花の名前 花図鑑
http://nikko-oze.com/find/

--
入退会・変更・配送一時停止は以下へ
http://www.apache.jp/mailman/listinfo/apache-users


投稿者 xml-rpc : 2011年5月30日 18:37
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104153
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。