2010年6月28日

[Apache-Users 7751] Re: libeay32.dllでアプリケーションエラーが発生する。

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **

兵頭です。

ご指摘ありがとうございます。
バージョンの不一致とのことですが、PHPはOpenSSLを有効にしましたが、Apache、MySQLは
SSL関係は未設定です。

Apacheのmod_sslは未インストールです。
この場合、Apacheのmod_sslは有効にしたほうがいいのでしょうか?

現在、SSLはPEARのHTTP_REQUESTで外部WEBサイトの情報を取得する際にHTTPSとしていますが、
動作するPHP自体はHTTPです。
単体端末でのテストではエラーはなく、複数端末での同時処理時のみエラーが発生しています。
そのため、設定自体はあっていると思うのです。

的外れな説明でしたら、申し訳ありません。

ご確認の程、宜しくお願いします。

兵頭

----- Original Message -----
From: "OGAWA Takashi" <qyz03754@xxxxx>
To: <apache-users@xxxxx>
Sent: Sunday, June 27, 2010 5:23 PM
Subject: [Apache-Users 7750] Re: libeay32.dllでアプリケーションエラーが発生する。


> ** Apache ユーザーズメーリングリスト **
> ** 注意:このメールへの返信は Apache-Users へ行きます **
>
>
> おがわです。
>
>> 現在、WEBアプリを作っているのですが、特定の処理を複数台のPCで実行したときににApacheのサービスが落ちてしまいます。
>>
>> 環境は次のとおりです。
>> Apache2.0.59
>> PHP5.2.5
>> Mysql5.1
>
> それぞれが依存しているopensslのバージョン合ってますか?
> もし異なっていると,良くない事象が起こりやすいです。
>
>
>
>
> --
> 入退会・変更・配送一時停止は以下へ
> http://www.apache.jp/mailman/listinfo/apache-users

--
入退会・変更・配送一時停止は以下へ
http://www.apache.jp/mailman/listinfo/apache-users


投稿者 xml-rpc : 2010年6月28日 00:38
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/96713
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。