2010年5月24日

[Apache-Users 7715] Re:apr のバージョンアップ

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **

岡本です。
2010-05-24 (月) の 10:33 +0900 に sekiya_kyuusaku@xxxxx さんは書き
ました:
> ** Apache ユーザーズメーリングリスト **
> ** 注意:このメールへの返信は Apache-Users へ行きます **

>
> はじめまして、関谷です。よろしくお願いします。
>
> apache本体のリビルドをしないで
> apr、apr-utilのみバージョンアップがしたいです。
> (RPMではなく、ソースからインストール)
>
> RHEL5.3
> Server version: Apache/2.2.14 (Unix)
> Server loaded: APR 1.2.7, APR-Util 1.2.7
> Compiled using: APR 1.2.7, APR-Util 1.2.7
> Architecture: 64-bit
>
> apr-1.2.7⇒apr-1.3.12
> apr-util-1.2.7⇒apr-util-1.3.9
>
> aprの既存のモジュールは下記にあります。
> /usr/lib64/libapr-1.so.0.2.7
> /usr/lib64/libaprutil-1.so.0.2.7
>
> 自分でテストした際は
> aprのソースを/opt/に一旦インストールし、
> そこに出来たモジュールを/usr/lib64に展開後
> ldconfigを実施。
> その結果、httpdコマンドを実行すると、
> undefined symbol: apr_ldap_ssl_init とエラーが表示されてしまいます。
httpdに組み込まれているがlibraryにはない可能性は?
> どなたかご存知の方がいたら教えてください。
>
> --
> 入退会・変更・配送一時停止は以下へ
> http://www.apache.jp/mailman/listinfo/apache-users


--
入退会・変更・配送一時停止は以下へ
http://www.apache.jp/mailman/listinfo/apache-users


投稿者 xml-rpc : 2010年5月24日 11:08
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/95918
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。