2010年4月26日

[Apache-Users 7697] Re: 複数のI"

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **

Kimio Mizuguchi さん  こんにちは おおた@足立区です。

ご利用の「WinOS」や「OpenSSl 0.9.8」と「Apache2.2.9」「HTTPdのIPア
ドレスかポート値」では無理です。

HTTPdの「IPアドレスを変える」、又は「サービスポート番号を変える」か、
「SNI拡張」を使えるブラウザでアクセスして頂く条件が満たされたとき、
Apacheの2.2.12以降ではSNIというSSLプロトコルに対する拡張機能がサポート
OpenSSl 0.9.8f以降でTLS拡張オプションを指定した状態でビルドする必要も
条件が全て揃っても、最初に書いたアクセスするクライアントブラウザが
Firefox 2.0以降やOpera 8.0以降等と限定されます。
(MSIE 7以降の挙動は全く不確実)

参照URL↓
http://builder.japan.zdnet.com/news/story/0,3800079086,20402262,00.htm

ちなみにあたしのサイト https://mx1.zive.jp/ 下では本物の証明書が1
個なので、他はオレオレ認証局で検証してみました。


--
入退会・変更・配送一時停止は以下へ
http://www.apache.jp/mailman/listinfo/apache-users


投稿者 xml-rpc : 2010年4月26日 18:11
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/95498
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。