2009年10月 5日

[Apache-Users 7443] Re:openssl のバージョンアップについて

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **

> しかし、telnetで確認したところ、OpenSSL/0.9.8bのままでした
> 実際にapacheから利用しているopensslについても同様に0.9.8kを反映したいのですが、
> opensslのバージョンアップ時やapacheに何か手を加えることが必要なのでしょうか?

利用している OpenSSL のパスを ldd で調べてみてはどうでしょうか。

ちょっと変なところにインストールされている OpenSSL を利用するように
なっているために、再起動しても反映されていないのかもしれません。

% ldd /usr/local/apache2/modules/mod_ssl.so
libssl.so.0.9.8 => /usr/local/ssl/lib/libssl.so.0.9.8
libcrypto.so.0.9.8 => /usr/local/ssl/lib/libcrypto.so.0.9.8
.....

--
荻野裕介 <ogino.yusuke@xxxxx>
--
入退会・変更・配送一時停止は以下へ
http://www.apache.jp/mailman/listinfo/apache-users


投稿者 xml-rpc : 2009年10月 5日 10:14
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/89145
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。