2009年10月 3日

[Apache-Users 7441] Re:opensslのバージョンアップについて

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **

こんにちは、鶴谷です。

猫屋敷 <nekoyashiki2000@xxxxx> さん>

> ** Apache ユーザーズメーリングリスト **

> ** 注意:このメールへの返信は Apache-Users へ行きます **
>
> 猫屋敷と申します。
>
> opensslをインストール後、apacheの再起動は行いましたか?
> 再起動を行ってからもう一度確認してみてはどうでしょうか。

apacheビルド時に埋め込まれる文字列ということもありえると
思います。
単に、ビルド時にライブラリのバージョンを埋めているだけの
可能性もあるのではないでしょうか。
本当に使われているライブラリがどうなのか(本当に共有ライブラリだけしか
使っていないのか)は、知りません。


---
鶴谷直樹
turutani@xxxxx
--
入退会・変更・配送一時停止は以下へ
http://www.apache.jp/mailman/listinfo/apache-users


投稿者 xml-rpc : 2009年10月 3日 17:00
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/89126
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。