2009年5月 4日

[Apache-Users 7359] Re:http.confのLoadModuleがInvalid Commandになってしまっております

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **

iida様、有難うございます。

> まず「cd apache_1.3.37」していないことがあります。
> 「apache_1.3.37+ssl_1.57.tar.gz」の中にある「README.SSL」
> ファイルをよく読むとよいと思います。


README.SSLでは理解できなかったため、下記サイトにて
バージョンをあげてインストールしました。

使用したものは
 httpd-2.2.11.tar.gz
 openssl-0.9.8k.tar.gz
になります。

openssl apache のインストール
http://ameblo.jp/sk-rise/entry-10135291995.html
鍵の生成
http://www.linux.or.jp/JF/JFdocs/SSL-RedHat-HOWTO.txt

有難うございました。

--
Kyoko Satoh

--
入退会・変更・配送一時停止は以下へ
http://mm.apache.jp/mailman/listinfo/apache-users


投稿者 xml-rpc : 2009年5月 4日 15:36
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/84812
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。