2009年4月28日

[Apache-Users 7345] Re:Debian 5.0.1「Apache 1.3系」インストール

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **


斉藤だったりします。

At Tue, 28 Apr 2009 10:15:06 +0900,
田口 浩 wrote:

> 現在、Debian 5.0.1にApache2.2.9が入っていますが、
> 動作確認の為に「Apache 1.3系」できれば1.3.41をインストール
> したいのですが、やり方が分かりません。
> apt-get install apache
> E: Package apache has no installation candidate

# こちらの ML よりも Debian JP の ML のほうが確実だと思います。

パッケージ管理にこだわるのであれば、旧バージョン(etch)から apache のソー
スをひっぱってリビルドという手があると思います。

# そのまま入るかもしれないけど、ライブラリ関係まで調べてないので、こう
# いう回答に...。(汗

参考:
etch の apache パッケージ情報
< http://packages.debian.org/etch/apache>;
Debian GNU/Linux スレッドテンプレのパッケージ関連のFAQ
< http://debian.fam.cx/index.php?AptGet>;

もちろん 1.3 系の最新が使いたい場合でも、ちょっとがんばればパッケージ
化できなくはないと思います。
ただ、モジュール関係のパッケージまで引っ張ってきてリビルドとか、そっち
方面についても考慮する必要があるかと。

一応 Debian は /usr/local 以下はソースからインストールできるように、パッ
ケージは /usr/local 以下にバイナリ等を置かない仕様ですので、ソースから
インストールという手も使えます。

--
斉藤直彦 < http://www.apt-get.jp/>;

--
入退会・変更・配送一時停止は以下へ
http://mm.apache.jp/mailman/listinfo/apache-users


投稿者 xml-rpc : 2009年4月28日 23:29
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/84628
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。