2009年4月23日

[Apache-Users 7335] Re:Apache2.0.63でGDBMによるBASIC認証時SegmentationFaultする

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **

さとうふみやす @ OSS テクノロジです。

GDBM の問題はさておき。

At Wed, 22 Apr 2009 22:28:58 +0900,

hidehira-ks@xxxxx wrote:
> PHPを使いたいのでどうしてもpreforkにしたいのですが、
> 良い解決方法はないでしょうか?

Apache2 は Worker MPM に、PHP は CGI 版かつ FastCGI 有効にして、
mod_fcgid or mod_fastcgi で動かすとか?

# mod_fcgid は Apache 2.4 あたりで標準添付になりそうな気配。

--
-- Name: SATOH Fumiyasu (fumiyas @ osstech co jp)
-- Business Home: http://www.OSSTech.co.jp/
-- Personal Home: http://www.SFO.jp/blog/
--
入退会・変更・配送一時停止は以下へ
http://mm.apache.jp/mailman/listinfo/apache-users


投稿者 xml-rpc : 2009年4月23日 15:21
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/84561
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。