2009年2月23日

[Apache-Users 7288] Re:1.3系と2系

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **

田口 浩 さんは書きました:

> Apache 1.3.39をバージョンアップしたいのですが、
> 1.3系の最新にするか、2系に移るべきか、明確な指針
> のようなものはありますでしょうか。

> アプリケーションは、PHP5が殆どです。

特に 1.3 系でないと動かないというようなものが無い
限り、2.2 に移るべきでしょう。

が、1.3 で動いているものが 2.2 で動くかどうかという
問題は、スキルにも関係してくる部分がありますので、
いちがいには。微妙に設定を変えないといけないことが
あるかもしれません。

まずは、セキュリティフィックスがありますので、
1.3.41 に更新して、それから、PHP というので、その
あたりのセキュリティチェック(XSS とか、injection
とか)をしてから、2.2 に追いつけるように、
http://httpd.apache.org/docs/2.2/
から変更点など調べてみてはいかがでしょうか。

--
菊地時夫 tkikuchi@xxxxx
http://weather.is.kochi-u.ac.jp/
〒780-8520 高知大学理学部情報科学教室
--
入退会・変更・配送一時停止は以下へ
http://mm.apache.jp/mailman/listinfo/apache-users


投稿者 xml-rpc : 2009年2月23日 08:55
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/82525
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。