2008年8月27日

[Apache-Users 7114] Re:Apache2.2の--enable-soがインストールできない

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **

こんにちは、鶴谷です。

aug721@xxxxx さん>

> オカムラです。

>
> > 警告は、サブディレクトリのconfigureが出していると思われるので、
> > 無視しておけばいいのでしょう。
>
> 上記の、「サブディレクトリのconfigure」とは、どういう意味なのでしょうか?
>
> 警告が出た時点で中断しているので、make installまでいっていません。

警告だけで、configureは無事に終わるのが普通だと思いますが、
そうではないということでしょうか?
エラーになるならその前の出力や、(他の方も書かれているように)config.logの結果を
確認するほうがいいのではないでしょうか。
前後を抜粋して示していただけると、原因がわかる方があるかもしれません。

> Apache2.2.9では、問題が起きたのですが、Apache2.2.8では問題がないようです。

srclib/pcre/configureの末尾に、処理できないconfigureの引数があれば
警告を出す、という処理が追加されたためです。
configureの実行時のメッセージを見ると、実行したconfigureそのものではなく、
srclib/pcre/configureが出していると思うのですが。

--
鶴谷 直樹
E-mail: turutani@xxxxx
--
入退会・変更・配送一時停止は以下へ
http://mm.apache.jp/mailman/listinfo/apache-users


投稿者 xml-rpc : 2008年8月27日 17:39
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/76712
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。