2007年12月16日

[Apache-Users 6933] Re:apache-2.2.6 のインストール

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **

>freebsd.orgの6-STABLEからダウンロードしてインストールしていました。
STABLEはRELEASEの後の変更が入るので双方が必ず互換性があるとは考えない方が
いいです。


>後学のために質問させてください。
>今回のように検索してもほとんど情報が出てこないエラーの場合、
>どうやって対処するか教えていただいてもらってもよろしいでしょうか?
今回は__sbtolower()を検索して
http://www.freebsdforums.org/forums/showthread.php?p=280995#post280995
とかがヒットしたので後はFreeBSDのソースツリーを追いかけました。

それとたまたま今回は手元にインストールされた6.2-RELEASEと6.2-STABLEの
ソースがあったので双方の/usr/include/_ctype.hを比較することで__sbtolower()
の違いに気がついた次第です。

--
入退会・変更・配送一時停止は以下へ
http://mm.apache.jp/mailman/listinfo/apache-users

投稿者 xml-rpc : 2007年12月16日 12:08
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/67692
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。