2007年12月15日

[Apache-Users 6931] Re:apache-2.2.6のインストール

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **

a o さんは書きました:

> FreeBSD 6.2-RELEASE
> Apache-2.2.6_2
>

> 通常、さくらの専用サーバを利用しているのですが、ローカルにテ
> スト環境と作ろうとApacheをインストールしてみました。
>
> さくらのサーバを見ると/var/db/pkgにデータがあったので、同じように
> パッケージからインストールしたのですが、以下のエラーが出て起動が出来ません。
>
> /libexec/ld-elf.so.1: /usr/local/sbin/httpd: Undefined symbol "__sbtolower"
>
> 検索でもほとんどヒットせず、どのように対処をして良いのか分かりません。
>
> 対処方法をご存知の方がいましたらご教授よろしくお願いします。

久しく-REELASEを使っていないのですっかり忘れてしまいましたが、
6.2-RELEASEでapache-2.2.6_2のパッケージのインストールをすることが
できるのでしょうか?
もしかすると、6-STABLE用のパッケージを使っているのではないかと
思うのですが。

で、そうならば、
・portsからビルドしてみては?
・次の場所からダウンロードしてみるとどうか?
http://pointyhat.freebsd.org/errorlogs/i386-6-packages-latest/www/apache-2.2.6_2.tbz
本来の目的ではないのかもしれませんが、この中のhttpdにはsbtolowerという
シンボルは含まれていないようです。
--
入退会・変更・配送一時停止は以下へ
http://mm.apache.jp/mailman/listinfo/apache-users

投稿者 xml-rpc : 2007年12月15日 09:02
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/67659
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。