2006年7月 5日

[Apache-Users 6229] Re:Apache2.0.58+Solaris2.6 でmakeエラー

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **

あまり参考にならないかもしれませんが、

In message <20060705104231M001.DS6FE0@xxxxx>
on Wed, 05 Jul 2006 10:42:30 +0900,
Katsushi Sakurane wrote:

> >今、訳あってSolaris2.6と言う古いOSにApache2.0.58をインストール
> >しようとしてますが、makeでエラーになってしまします。
>
> 実は、私も Solaris8 (SPARC) で apache-2.0.58 の make に失敗して
> おります。
私はNetBSDのpkgsrcで、apache2を作成しています。結果的に使用しているツー
ルは、

コンパイラ: pkgsrcによるgcc 3.3.5
make: pkgsrcということでNetBSD互換bmake

と、なっています。

--
神戸 隆博(かんべ たかひろ) at 仕事場
--
入退会・変更・配送一時停止は以下へ
http://mm.apache.jp/mailman/listinfo/apache-users

投稿者 xml-rpc : 2006年7月 5日 17:26
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/39027
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。