2006年7月 5日

[Apache-Users 6226] Re:Apache2.0.58+Solaris2.6 でmakeエラー

** Apache ユーザーズメーリングリスト **
** 注意:このメールへの返信は Apache-Users へ行きます **

桜根です。

2006/07/05 の 11:07:14 頃 y-iida さんが書いた
「[Apache-Users 6223] Re:Apache2.0.58+Solaris2.6 でmakeエラー」
<<20060705020714.9409.qmail@xxxxx>>

についての返信です。

>後学のために知りたいのですが、/usr/ccs/bin/makeですか?
>それ以外ですか?
>
>もしそれ以外だったら、どういうmakeのバージョンいくつか、
>知りたいです。

OS標準のmake (/usr/ccs/bin/make) も試したし、GNU make も試し
ました。(もちろん両方ダメ)
GNU make のバージョンは小野さんと一緒です。

$ /usr/local/bin/make -v
GNU Make 3.80
Copyright (C) 2002 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.
There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A
PARTICULAR PURPOSE.


ついでに、ld も OS標準 (/usr/ccs/bin/ld) と GNU ld の両方を
試しましたがダメでした。
# 今回は ld 関係無さそうでしたけど。

# apache-2.0.52 の時も Solaris ではモジュールの作成に失敗して
# 起動しなかったけど、Solarisってすでにマイナーなんでしょうね。
# (T_T)
# この時は apache-2.0.53 で直って(?)いたので、今回も 2.0.59待ち
# だったりします。


--
桜根 克至 (さくらね かつし)
e-mail : sakurane@xxxxx

--
入退会・変更・配送一時停止は以下へ
http://mm.apache.jp/mailman/listinfo/apache-users

投稿者 xml-rpc : 2006年7月 5日 12:02
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/38999
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。