2009年7月14日

Qpopper 4.0.17 available

Qpopper 4.0.17 is available at
< ftp://ftp.qualcomm.com/eudora/servers/unix/popper/>;.

The full list of changes is in the distribution.

Changes from 4.0.16 to 4.0.17:
-----------------------------
1. Replace some sprintf() calls with Qsnprintf().

2. Use PATH_MAX instead of hard-coded value for some buffers.
3. Add error check for impossible condition in get_sub_opt to
satisfy some automated code checkers.
4. Stop using sys_nerr and sys_errlist.
5. Fix syntax error with 64-bit mode on Solaris.

--
Randall Gellens
Opinions are personal; facts are suspect; I speak for myself only
-------------- Randomly selected tag: ---------------
In the beginning was the word...and it was the wrong length.
--Bob Barton (Burroughs computer architect)


投稿者 xml-rpc : 2009年7月14日 08:41
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/86724
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。