2012年3月20日

Re: Missing emails from Gmail

I do use gmail with wl and, as far as I can tell, I have never experienced
this problem (and note that in my case C-h v wl-fcc RET gives me
".Gmail/SentNew").

Let me be more precise: the emails I send to start a thread do not show in
my Inbox (and this is the behavior I want). Responses from others to me do

show up in my Inbox. My responses to those responses do or do not show up
in my inbox depending on whether my own email is in the CC. (They are,
however, always stored in the ".Gmail/SentNew" ---see previous paragraph;
I guess that can be changed to INBOX, if so desired).


Note that I use offlineimap in between, so maybe that makes some
difference. I really know nothing about these issues; these are some
pages I followed for setting up wl and offlineimap


http://emacs-fu.blogspot.com/2009/06/e-mail-with-wanderlust.html
http://emacs-fu.blogspot.com/2009/09/wanderlust-tips-and-tricks.html
http://emacs-fu.blogspot.com/2009/08/managing-e-mail-addresses-with-bbdb.html
http://dis-dot-dat.blogspot.com/2010/04/my-wanderlust-setup.html
http://www.emacswiki.org/emacs/hgw-init-wl.el
http://www.emacswiki.org/emacs/WanderLust


Best,


R.


On Mon, 19 Mar 2012 22:52:34 -0700,Erik Hetzner <egh@xxxxx> wrote:
> At Tue, 20 Mar 2012 06:18:06 +0100,
> David Maus wrote:
> >
> > Hi,
> >
> > At Fri, 16 Mar 2012 10:30:01 +0300,
> > mackram@xxxxx wrote:
> > > Hey Everyone,
> > >
> > > I am very new to wanderlust and have been giving it a try because I
> > > would really like to get my mail in emacs. I have tried gnus and
> > > rmail before and did not like them much mainly because they dropped
> > > some emails (ie the email would be in my gmail inbox but not in gnus
> > > or rmail). Unfortunately it seems to be the same issue with
> > > wanderlust. I followed the online tutorials for setting wanderlust
> > > with gmail and still some emails are missing. I have narrowed it
> > > down to emails in threads that were started by me (ie I sent the
> > > first message and everything else was a reply to me). I am fairly
> > > certain that this a problem on my end but searching did not reveal
> > > anyone having the same issue so I perplexed on where to start.
> > >
> > > I would really appreciate if anyone can point me in the direction of
> > > the error and I will work on it.
> >
> > Just a wild guess: What is your sent-folder set to? I.e. C-h v wl-fcc
> > RET -- maybe the message you send as an answer to the thread is stored
> > somewhere else than Inbox?

> I believe this is actually a gmail issue. That is, these messages are
> not available via the IMAP interface. gmail collates messages in
> conversations in the web view and sometimes those messages (sent
> messages, in my experience) are not available in the IMAP inbox.

> Hope that helps. There is not really a good solution to the
> problem. The messages are available in your gmail archive.

> best, Erik
--
Ramon Diaz-Uriarte
Department of Biochemistry, Lab B-25
Facultad de Medicina
Universidad Aut坦noma de Madrid
Arzobispo Morcillo, 4
28029 Madrid
Spain

Phone: +34-91-497-2412

Email: rdiaz02@xxxxx
ramon.diaz@xxxxx

http://ligarto.org/rdiaz

投稿者 xml-rpc : 2012年3月20日 19:22
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/109109
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。