2011年12月31日

Re: gpg-agent support

Hi,

> I find tiresome to enter everytime my gpg passphrase, so I setup
> gpg-agent, but it seems semi does not support it.
>
> I'm running debian testing here and have semi 1.14.6. Is there a newer
> semi, that I could point the maintainer to, which supports the agent?

Because SEMI uses PGG library to talk with gpg, its behavior depends
on PGG. I have never used gpg-agent, but according to the past post
(*1), Gnus' and emacs-23's PGG support gpg-agent. You could get the
support for gpg-agent if you replace SEMI containing PGG with such one
and define pgg-decrypt-automatically variable by yourself (*2).

(*1) http://thread.gmane.org/gmane.mail.wanderlust.general/1650/focus=1651
(*2) http://thread.gmane.org/gmane.mail.wanderlust.general.japanese/8651/focus=8664

--
Kazuhiro Ito


投稿者 xml-rpc : 2011年12月31日 20:12
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108110
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。